Some DAT products are impacted by Windows Crowdstrike issue
Incident Report for DAT Freight & Analytics
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 10:03 CDT
Monitoring
DAT products were affected overnight by Microsoft Windows Crowdstrike outage. Our Engineers have identified and fixed the issue. Thank you for your patience. We are sorry for any inconvenience this may have caused.
Posted Jul 19, 2024 - 06:25 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 05:55 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 03:55 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2024 - 03:47 CDT
Investigating
Customers are currently experiencing slowness and intermittent disconnection during the login process for some of the DAT products. Our engineering team is actively working to resolve them. We will provide an update as soon as we have further information.
Posted Jul 19, 2024 - 02:36 CDT
This incident affected: Freight Rates (RateView), Load Boards (Power Web), and Tools & Services (CarrierWatch, OnBoard, Directory).