Problems while trying to login into DATOne
Incident Report for DAT Freight & Analytics
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 08:24 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2024 - 08:06 CST
Update
We are continuing to work on a fix for this issue.
Posted Jan 10, 2024 - 08:05 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2024 - 07:58 CST
Update
We are continuing to investigate this issue.
Posted Jan 10, 2024 - 07:39 CST
Update
We are continuing to investigate this issue.
Posted Jan 10, 2024 - 07:19 CST
Update
We are continuing to investigate this issue.
Posted Jan 10, 2024 - 07:18 CST
Investigating
We are currently investigating this issue.
Posted Jan 10, 2024 - 07:13 CST
This incident affected: Freight Rates (RateView, Market Conditions, Ratecast, DAT IQ (web)), Load Boards (Power Web, Power Mobile, TruckersEdge, Members Edge, Express, Trucker Mobile, Load Link), and DAT One Web.