Some DAT Products are temporarily unavailable.
Incident Report for DAT Freight & Analytics
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 08:51 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2024 - 08:46 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2024 - 08:43 CST
Investigating
We are currently experiencing an unexpected feature performance. Engineers are working to restore service as soon as possible. We appreciate your business and sincerely apologize for the inconvenience. You can go to DAT Freight & Analytics Status to check the status and sign up to receive notifications.
Posted Nov 18, 2024 - 08:27 CST
This incident affected: DAT One Web.