Keypoint Anywhere is down

Incident Report for DAT Freight & Analytics

Resolved

This incident has been resolved.
Posted Mar 02, 2026 - 22:05 CST

Identified

Users should now be able to connect to Keypoint Anywhere. Please try logging in and accessing your reports. If you experience any issues, contact the support team.
Posted Mar 02, 2026 - 21:35 CST

Investigating

Some users are unable to connect to Keypoint Anywhere. We are currently working on the issue.
Posted Mar 02, 2026 - 20:42 CST
This incident affected: Keypoint.