RateView and Related Services – Rates Currently Unavailable

Incident Report for DAT Freight & Analytics

Resolved

This incident has been resolved.
Posted Mar 13, 2026 - 13:52 CDT

Update

A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2026 - 10:02 CDT

Monitoring

We recently experienced an issue where some customers saw missing or unavailable pricing in RateView, CarrierWatch, and rate displays within DAT One. Services have been restored and pricing information should now be available again. Our teams are closely monitoring the systems to ensure they remain stable.
If you continue to experience issues, please contact DAT Support
Posted Mar 13, 2026 - 09:56 CDT

Investigating

We are currently investigating an issue where RateView is not showing rates.
Some customers may see missing or unavailable pricing in RateView, CarrierWatch, and rate displays within DAT One.
Our engineering teams are working to restore normal rate visibility as quickly as possible.
We will provide another update as soon as we have more information
Posted Mar 13, 2026 - 08:00 CDT
This incident affected: Freight Rates (RateView) and Tools & Services (CarrierWatch).