Issue with DAT 3rd Party Provider

Incident Report for DAT Freight & Analytics

Resolved

Our engineering teams have validated platform health and confirmed the issue is resolved with our 3rd party provider.
Posted Sep 03, 2026 - 17:40 CDT

Update

We are starting to see some recovery from our 3rd party provider, but we are continuing to monitor service health across the platform.
Posted Sep 03, 2026 - 17:39 CDT

Update

We are continuing to monitor for any further issues.
Posted Sep 03, 2026 - 17:13 CDT

Monitoring

There is currently an issue with one of our 3rd party providers that is impacting DAT services. We are continuing to work with our provider and will provide an update shortly.
Posted Sep 03, 2026 - 17:07 CDT
This incident affected: DAT One Mobile: Maps (Amenity Searching, My Shipments/Visibility, Truck Posts, Navigation, Load Searching, Fuel Prices), DAT One Web, Self Service (account.dat.com), RFP Pricing, Tools & Services (CarrierWatch, OnBoard, OnTime, TriHaul, Login Page, Self Sign Up, Directory, Migration), and Load Boards (Power Mobile, TruckersEdge, Express, Trucker Mobile, Load Link).