Intermittent issues with post and searches

Incident Report for DAT Freight & Analytics

Resolved

This incident is now resolved
Posted Sep 08, 2025 - 11:25 CDT

Monitoring

Affected users can view matching loads after posting their trucks.

https://one.support.dat.com/9-my-trucks-127a4eb6/see-matching-loads-to-your-truck-posting-30f0b5eb
Posted Sep 08, 2025 - 10:36 CDT

Investigating

Customers are experiencing intermittent issues with posting and searching for loads and trucks. Engineering teams are actively working on the issue
Posted Sep 08, 2025 - 10:18 CDT
This incident affected: DAT One Mobile: Maps (Load Searching).