DAT Keypoint Login Issues

Incident Report for DAT Freight & Analytics

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2026 - 06:58 CDT

Investigating

We are currently investigating an issue that is preventing some users from successfully logging into DAT Keypoint. Affected users may experience timeouts or receive a "Contact your administrator" error. Our engineering team is actively engaged and working to restore full access as quickly as possible. We apologize for any inconvenience and will provide our next update shortly.
Posted Sep 23, 2026 - 05:51 CDT
This incident affects: Keypoint.