Investigating Posting Issues on DAT One Web

Incident Report for DAT Freight & Analytics

Resolved

This incident has been resolved.
Posted Jul 08, 2026 - 09:04 CDT

Investigating

We are currently experiencing an issue affecting the posting, reposting, and copying of loads on the DAT One web platform. Our engineering team is actively investigating and working on a fix. We will provide another update as soon as more information is available.

Workaround: If you have an active integration setup (such as a TMS or API connection), you can continue to post your loads through that channel in the meantime.

We apologize for the inconvenience.
Posted Jul 07, 2026 - 08:21 CDT
This incident affected: DAT One Web.