Keypoint Unavailable

Incident Report for DAT Freight & Analytics

Resolved

This incident has been resolved.
Posted Nov 24, 2025 - 10:09 CST

Update

A fix has been implemented and we are currently monitoring the results. If you continue to experience any issues, please contact customer support.
Posted Nov 22, 2025 - 17:26 CST

Monitoring

A fix has been implemented and we are currently monitoring the results. If you continue to experience any issues, please contact customer support.
Posted Nov 22, 2025 - 17:25 CST

Update

The issue has been identified, and some customers have been able to connect. However, access to the Keypoint machines remains partially unavailable. Our engineering team is continuing to work on a full resolution. Thank you for your patience and understanding.
Next Update: in 2 hours.
Posted Nov 22, 2025 - 14:54 CST

Identified

The issue has been identified, and some customers have been able to connect. However, access to the Keypoint machines remains partially unavailable. Our engineering team is continuing to work on a full resolution.

We will share further updates as soon as possible. Thank you for your patience and understanding.
Another update will be provided in 2 hours.
Posted Nov 22, 2025 - 12:05 CST

Update

Access to the Keypoint machines is currently unavailable. Our engineering team is actively working to resolve the issue and restore service as quickly as possible. We are still working on it and will provide an update as soon as possible. We apologize for any inconvenience this may cause and appreciate your continued patience.

Next update: We will provide another update in 2 hours.
Posted Nov 22, 2025 - 11:25 CST

Investigating

Access to the Keypoint machines is currently unavailable. Our engineering team is actively working to resolve the issue and restore service as quickly as possible. We apologize for any inconvenience this may cause and appreciate your continued patience.

Next update: We will provide an update at 9:00 AM PST / 12:00 PM EST.
Posted Nov 22, 2025 - 03:21 CST
This incident affected: Keypoint.