Dat One Mobile is temporarily unavailable
Incident Report for DAT Freight & Analytics
Resolved
This incident has been resolved.
Posted Apr 26, 2024 - 07:55 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2024 - 07:46 CDT
Identified
The issue has been identified and Engineers are working on a solution.
We apologize for the inconvenience and frustration this has caused.
Our technical team is working tirelessly to restore service as soon as possible.
Posted Apr 26, 2024 - 07:40 CDT
Investigating
We are currently experiencing an unexpected interruption of service. Engineers are working to restore service as soon as possible. We appreciate your business and sincerely apologize for the inconvenience.
Posted Apr 26, 2024 - 07:20 CDT
This incident affected: DAT One Mobile: Maps (Amenity Searching, My Shipments/Visibility, Truck Posts, Navigation, Load Searching, Fuel Prices).