Sign-in Issue
Incident Report for DAT Freight & Analytics
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 08:22 CDT
Monitoring
We have resolved the issue impacting our login process. Thank you for your patience.
Posted Mar 14, 2024 - 21:27 CDT
Identified
We have identified an issue impacting our login process. Are engineers are actively engaged and implementing a fix.
Posted Mar 14, 2024 - 20:22 CDT
This incident affected: Freight Rates (RateView, Market Conditions, Ratecast, DAT IQ (web), Members Edge), Load Boards (Power Web, Power Mobile, TruckersEdge, Members Edge, Express, Trucker Mobile, Load Link), Tools & Services (Telephone Support, CarrierWatch, OnBoard, OnTime, TriHaul, Login Page, Self Sign Up, Directory, Migration, Connexion, Assurance, Snowflake, DAT.com, getloaded.com, truckersedge.net, glauthority.com, mymembersedge.com, TMS Transportation Management Software), DAT One Mobile: Maps (Amenity Searching, My Shipments/Visibility, Truck Posts, Navigation, Load Searching, Fuel Prices), and DAT One Web, Keypoint, Self Service (account.dat.com), Tableau Online, RFP Tool.