CarrierWatch and OnBoard Data Issue
Incident Report for DAT Freight & Analytics
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 15:22 CDT
Update
A code change has been made and our engineers are working to correct the data, which should take a few hours.
Posted Mar 22, 2024 - 15:20 CDT
Update
Due to an issue with a third party data provider, the carrier data is unreliable. Check FMCSA for the most recent status. Engineers are investigating root cause(s).
We apologize for any inconvenience. Please visit DAT Freight & Analytics Status for updates.
Posted Mar 22, 2024 - 10:32 CDT
Update
Due to an issue with a third party data provider, carrier data is unreliable. Check FMCSA for the most recent status. Engineers are working on a resolution.

We apologize for any inconvenience. Please visit DAT Freight & Analytics Status for updates.
Posted Mar 22, 2024 - 10:29 CDT
Identified
Due to an issue with a third party data provider, CarrierWatch and OnBoard are currently unavailable. Engineers are investigating root cause(s).

We apologize for any inconvenience. Please visit DAT Freight & Analytics Status for updates.
Posted Mar 22, 2024 - 09:55 CDT
This incident affected: Tools & Services (CarrierWatch, OnBoard).