Service Interruption – FTP/SFTP File Transfers

Incident Report for DAT Freight & Analytics

Resolved

This incident has been resolved.
Posted May 06, 2026 - 20:09 CDT

Investigating

We are currently experiencing an unexpected interruption of some DAT services. Engineers are working to restore service as soon as possible. We appreciate your business and sincerely apologize for the inconvenience.
Posted May 05, 2026 - 22:39 CDT
This incident affected: Tools & Services (CarrierWatch, TMS Transportation Management Software) and Load Boards (Load Link).