Contract Renewal & Service Provisioning — Temporary Service Disruption

Incident Report for DAT Freight & Analytics

Monitoring

Root cause identified and fix deployed. Affected accounts are being restored and customers are regaining service access. Full restoration is underway with completion expected within the next 30 minutes.

We appreciate your patience and will update you once this is fully resolved.
Posted Sep 17, 2026 - 09:32 CDT

Identified

We are currently experiencing internal issues affecting contract renewals. As a result, some accounts may be temporarily out of service. We are actively working to resolve this and update the affected contracts and accounts. We appreciate your patience during this time and We'll provide updates as we progress.
Posted Sep 17, 2026 - 08:53 CDT