Posting via TMS is currently unavailable, and connectivity to CarrierWatch is impacted.

Incident Report for DAT Freight & Analytics

Resolved

This incident has been resolved.
Posted Apr 01, 2026 - 11:09 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2026 - 10:21 CDT

Investigating

We are currently experiencing a service disruption affecting TMS postings and CarrierWatch logins. Some customers may be unable to post trucks or loads via their TMS.
We apologize for the inconvenience and are actively working to resolve the issue. We will provide an update as soon as possible.
Thank you for your patience.
Posted Apr 01, 2026 - 08:38 CDT
This incident affected: Tools & Services (CarrierWatch, TMS Transportation Management Software).