Convoy Platform Maintenance

Incident Report for DAT Freight & Analytics

Resolved

The service disruption affecting the Convoy Platform has been resolved. Brokers and carriers should now be able to log in and interact with the platform as normal.
Posted Apr 28, 2026 - 15:35 CDT

Identified

We're currently experiencing an unscheduled maintenance window that is impacting both broker and carrier ability to log in and interact with the Convoy Platform. Our team is actively working on a fix and this is our top priority right now.

We'll send a follow-up as soon as the platform is fully restored. We apologize for any disruption to your operations and appreciate your patience.

— The Convoy Team
Posted Apr 28, 2026 - 14:22 CDT