Issues Impacting Multiple Products
Incident Report for DAT Freight & Analytics
Resolved
We have resolved the issues causing degraded performance. Thanks for your patience.
Posted Mar 18, 2024 - 13:22 CDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 18, 2024 - 12:14 CDT
Identified
We are currently experiencing technical issues and our engineering team is actively working to resolve them. We will provide an update as soon as we have further information.
Posted Mar 18, 2024 - 10:50 CDT
Update
We are continuing to investigate this issue.
Posted Mar 18, 2024 - 10:05 CDT
Investigating
We're currently investigating an issue impacting our IQ and Rateview products. Our engineers are actively engaged and working to identified the cause and implement a fix.
Posted Mar 18, 2024 - 09:57 CDT
This incident affected: Freight Rates (RateView, DAT IQ (web)), Load Boards (Power Web, Power Mobile, TruckersEdge, Members Edge, Express, Trucker Mobile, Load Link), Tools & Services (Telephone Support, CarrierWatch, OnBoard, OnTime, TriHaul, Login Page, Self Sign Up, Directory, Migration, Connexion, Assurance, Snowflake, DAT.com, getloaded.com, truckersedge.net, glauthority.com, mymembersedge.com, TMS Transportation Management Software), DAT One Mobile: Maps (Amenity Searching, My Shipments/Visibility, Truck Posts, Navigation, Load Searching, Fuel Prices), and DAT One Web.