Missing search filters in Mobile browser

Incident Report for DAT Freight & Analytics

Resolved

This incident has been resolved.
Posted Sep 20, 2023 - 13:17 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2023 - 12:37 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 20, 2023 - 12:32 CDT

Investigating

Customers are unable to filter by certain fields while running searches on a mobile browser. Engineers are investigating root cause(s).
Posted Sep 20, 2023 - 12:26 CDT