TMS Posting Unavailable

Incident Report for DAT Freight & Analytics

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 09:58 CDT

Investigating

We are currently experiencing a service disruption affecting TMS postings. Some customers may be unable to post trucks or loads via their TMS, while we work to resolve this, there's a reliable workaround available using the DAT One web.

We sincerely apologize for any inconvenience this may cause. We will provide another update as soon as possible.

Thank you for your patience
Posted Jun 13, 2025 - 07:54 CDT
This incident affected: Keypoint.