Issue refreshing truck postings
Incident Report for DAT Freight & Analytics
Resolved
The issue has been resolved. The truck postings are now functioning properly as expected.
Posted Nov 13, 2024 - 16:14 CST
Monitoring
Our internal team has identified the cause of the issue and has already implemented a fix.
Posted Nov 13, 2024 - 16:11 CST
Identified
Some users are unable to refresh truck postings. We have identified the issue and are working on a fix.
Posted Nov 13, 2024 - 15:01 CST
This incident affected: DAT One Web.