DAT Products are temporarily unavailable.
Incident Report for DAT Freight & Analytics
Resolved
Our engineers have implemented the necessary fixes to fully restore product access. We sincerely appreciate your patience and apologize for any inconvenience. Thank you.
Posted Mar 14, 2024 - 18:54 CDT
Update
Thanks for your continued patience. Our engineering teams remain actively engaged and are implementing fixes to fully restore service.
Posted Mar 14, 2024 - 17:20 CDT
Update
We are currently experiencing technical issues and our engineering team is actively working to resolve them. We've identified the causes and are implementing the necessary fixes. We apologize for any inconvenience and appreciate your patience.
Posted Mar 14, 2024 - 15:31 CDT
Identified
We apologize for the inconvenience and frustration this has caused.
Our technical team is working tirelessly to restore service as soon as possible.
We appreciate your business and sincerely apologize for the inconvenience.
You can go to status.dat.com to check the status and sign up to receive notifications.
Posted Mar 14, 2024 - 12:29 CDT
Update
We are continuing to monitor for any further issues.
Posted Mar 14, 2024 - 12:28 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2024 - 11:53 CDT
Update
We are continuing to investigate this issue.
Posted Mar 14, 2024 - 11:37 CDT
Update
We are experiencing an outage affecting most DAT products and services.
On-call engineers have been contacted and are currently working to resolve the issue.
At this time, you will be unable to log into the listed products.
We will provide updates as soon as they are made available to us.
Posted Mar 14, 2024 - 11:35 CDT
Investigating
We are currently investigating this issue.
Posted Mar 14, 2024 - 11:34 CDT
This incident affected: Freight Rates (RateView, Market Conditions, Ratecast, DAT IQ (web), Members Edge), Load Boards (Power Web, Power Mobile, TruckersEdge, Members Edge, Express, Trucker Mobile, Load Link), DAT One Mobile: Maps (Amenity Searching, My Shipments/Visibility, Truck Posts, Navigation, Load Searching, Fuel Prices), DAT One Web, Keypoint, Self Service (account.dat.com), Tableau Online, RFP Tool, and Tools & Services (CarrierWatch, OnBoard, OnTime, TriHaul, Self Sign Up, Directory, Migration, Connexion, Assurance, Snowflake, DAT.com, getloaded.com, truckersedge.net, glauthority.com, mymembersedge.com, TMS Transportation Management Software).