Carrier Watchlist Import and Insurance Update Issues

Incident Report for DAT Freight & Analytics

Resolved

This incident has been resolved.
Posted Jun 25, 2026 - 08:56 CDT

Investigating

We are currently experiencing a technical issue where integration is unable to import watchlists for carriers as well as being unable to update carrier insurance.
Current Action: Our engineering team has been engaged and is actively working on a resolution.
We sincerely apologize for the inconvenience and confusion this may cause. We will provide another update as soon as more information is available or a fix is deployed.
Posted Jun 24, 2026 - 09:18 CDT
This incident affected: Tools & Services (CarrierWatch) and Keypoint.