Investigating: Issues with Load Posting via DAT One Web and TMS

Incident Report for DAT Freight & Analytics

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2026 - 10:44 CDT

Identified

Update: Identified Cause & Ongoing Investigation
We have identified a potential cause for the load posting issues on DAT One Web and TMS. Our engineering team is currently investigating this lead and working on a resolution.
We will provide another update as soon as we have more information.

Thank you for your continued patience.
Posted Jul 10, 2026 - 09:13 CDT

Investigating

We are currently investigating an issue affecting load postings. Some customers may experience a lag or be unable to post loads via DAT One Web or through their TMS integrations.

Our engineering team is actively working to resolve the issue, and we will provide another update as soon as more information is available.

We apologize for the inconvenience.
Posted Jul 10, 2026 - 08:06 CDT
This incident affects: DAT One Web and Tools & Services (TMS Transportation Management Software).