Tableau Online not accessible
Incident Report for DAT Freight & Analytics
Resolved
This incident has been resolved.
Posted Sep 20, 2023 - 15:44 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2023 - 14:57 CDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 20, 2023 - 13:17 CDT
Identified
Tableau Engineers have identified the issue causing the Tableau Cloud outage.
A solution to mitigate user impact is currently being worked on.
Posted Sep 20, 2023 - 11:37 CDT
Investigating
Customers are currently not able to access Tableau Online for Benchmark Analytics and DAS Hosted Analytics due to a third-party vendor outage.
https://trust.tableau.com/
Posted Sep 20, 2023 - 11:07 CDT
This incident affected: Tableau Online.