Multi-Shipments Feature Unavailable for Brokers

Incident Report for DAT Freight & Analytics

Resolved

This incident has been resolved.
Posted Jul 01, 2026 - 11:50 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2026 - 11:08 CDT

Identified

Users are currently unable to process broker multi-shipment uploads or utilize broker workgroups on DAT One (Web).
Current Action: The engineering team is fully engaged and working on a fix.
Next Update: We will post our next status update as new information becomes available.
Thank you for your patience while we work to restore full functionality.
Posted Jul 01, 2026 - 09:05 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2026 - 08:28 CDT

Identified

Users are currently unable to process broker multi-shipment uploads or utilize broker workgroups on DAT One (Web).
Posted Jul 01, 2026 - 08:06 CDT

Update

We are continuing to investigate this issue.
Posted Jul 01, 2026 - 07:39 CDT

Investigating

Identified: We are currently experiencing technical difficulties with the Multi-Shipments feature on the DAT One web platform for brokers being unable to create multi-shipments at this time.
Current Action: The engineering team is fully engaged and working on a fix.
Next Update: We will post our next status update as new information becomes available.
Thank you for your patience while we work to restore full functionality.
Posted Jul 01, 2026 - 07:38 CDT
This incident affected: DAT One Web.