DAT Load Board & Rating Products are Unavailable
Incident Report for DAT Freight & Analytics
Resolved
Service has been restored
Posted Jul 26, 2024 - 19:50 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 26, 2024 - 19:37 CDT
Update
We are continuing to investigate this issue.
Posted Jul 26, 2024 - 17:29 CDT
Update
We are continuing to investigate this issue.
Posted Jul 26, 2024 - 17:27 CDT
Update
We are continuing to investigate this issue.
Posted Jul 26, 2024 - 17:23 CDT
Investigating
Some customers are currently unable to log into DAT Load Board & Rating products. Engineers are investigating root cause(s)
Posted Jul 26, 2024 - 16:53 CDT
This incident affected: Freight Rates (RateView, DAT IQ (web)), Load Boards (Power Web, Power Mobile, TruckersEdge, Trucker Mobile), and DAT One Web.