Carrier access issues affecting Trucker Tools Load Board

Incident Report for DAT Freight & Analytics

Resolved

This incident has been resolved.
Posted Jun 24, 2026 - 10:04 CDT

Investigating

We are currently aware of a service disruption impacting users accessing the carrier load board and our teams are actively investigating the issue. Rest assured that our technical teams are working to identify the root cause and restore normal service as quickly as possible.

Please Note:
• This only affects carrier access to the load board..
• Tracking and app usage are not affected..

At this time, we do not have an estimated resolution time, but we will continue to provide updates as more information becomes available. We appreciate your patience and understanding while we work through this issue. If you have any additional questions or need assistance, please don't hesitate to reach out.
Posted Jun 24, 2026 - 08:51 CDT
This incident affected: Trucker Tools (Trucker Tools Web (Smart Load Board & Carrier Book A Load)).