We are currently experiencing a temporary service interruption affecting DAT and Trucker Tools.

Incident Report for DAT Freight & Analytics

Resolved

This incident has been resolved
Posted Nov 18, 2025 - 15:32 CST

Update

Due to CloudFare's outage, we are still currently experiencing a temporary service interruption that is affecting Trucker Tools. We apologize for any inconvenience this unexpected service disruption may cause and appreciate your patience
Posted Nov 18, 2025 - 10:55 CST

Investigating

We are currently experiencing a temporary service interruption affecting DAT and Trucker Tools. This outage is due to an issue with a third-party partner, Cloudflare. We are in constant communication with them and they are actively working to resolve the underlying problem as quickly as possible. Users may experience inability to log in, errors during payment processing, or pages not loading. Our teams are monitoring the situation closely. We apologize for any inconvenience this unexpected service disruption may cause and appreciate your patience as we work to restore full functionality.
Posted Nov 18, 2025 - 07:46 CST
This incident affected: DAT One Web.