We are currently experiencing issues with DAT One web and mobile, engineers are investigating and working on a resolution.
Incident Report for DAT Freight & Analytics
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 12:48 CST
Update
The issue has been identified, engineers are working towards a quick resolution.
Posted Nov 15, 2023 - 12:40 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 15, 2023 - 12:22 CST
Update
Engineers are engaged and troubleshooting the issue.
Posted Nov 15, 2023 - 12:19 CST
Investigating
We are currently investigating this issue.
Posted Nov 15, 2023 - 12:10 CST
This incident affected: DAT One Mobile: Maps (Amenity Searching, My Shipments/Visibility, Truck Posts, Navigation, Load Searching, Fuel Prices) and DAT One Web.