Customers are unable to Reactivate the Accounts

Incident Report for DAT Freight & Analytics

Resolved

This incident has been resolved.
Posted Dec 01, 2023 - 08:50 CST

Update

We are continuing to monitor for any further issues.
Posted Dec 01, 2023 - 08:32 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2023 - 08:32 CST

Identified

The issue has been identified and engineers are working on a solution.
We appreciate your business and sincerely apologize for the inconvenience.
Posted Dec 01, 2023 - 07:48 CST

Investigating

We are currently experiencing issues with Self sign up and reactivations. Engineers are working to restore the service as soon as possible. We appreciate your business and sincerely apologize for the inconvenience.
Posted Dec 01, 2023 - 07:18 CST
This incident affected: Self Service (account.dat.com).