Products are Unavailable

Incident Report for DAT Freight & Analytics

Resolved

This incident has been resolved.
Posted Sep 19, 2023 - 18:18 CDT

Update

Customers are currently unable to log into DAT One products. Engineers are investigating root cause(s).
Posted Sep 19, 2023 - 17:30 CDT

Investigating

Customers are currently unable to log in to DAT products. Engineers are investigating root cause(s)
Posted Sep 19, 2023 - 15:56 CDT
This incident affected: Freight Rates (RateView, Market Conditions, Ratecast, DAT IQ (web), Members Edge), Load Boards (Power Web, Power Mobile, TruckersEdge, Members Edge, Express, Trucker Mobile, Load Link), DAT One Mobile: Maps (Amenity Searching, My Shipments/Visibility, Truck Posts, Navigation, Load Searching, Fuel Prices), DAT One Web, Self Service (account.dat.com), and Tools & Services (CarrierWatch, OnBoard, OnTime, TriHaul, Login Page, Self Sign Up, Directory, Migration, Connexion, Assurance, Snowflake, DAT.com).