We are currently experiencing issues with authenticating while trying to login.
Incident Report for DAT Freight & Analytics
Resolved
This incident has been resolved.
Posted Nov 06, 2023 - 09:11 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2023 - 08:07 CST
Investigating
Customers are currently unable to log into DAT Products. Engineers are investigating Root Cause. We appreciate your business and sincerely apologize for the inconvenience.
Posted Nov 06, 2023 - 07:50 CST
This incident affected: Freight Rates (RateView, Market Conditions, Ratecast, DAT IQ (web), Members Edge), Load Boards (Power Web, Power Mobile, TruckersEdge, Members Edge, Express, Trucker Mobile, Load Link), Tools & Services (Telephone Support, CarrierWatch, OnBoard, OnTime, Directory, Migration, Connexion, Assurance, DAT.com), and DAT One Web.