Carrier authority is not active

Incident Report for DAT Freight & Analytics

Resolved

The incident has been resolved
Posted Apr 29, 2025 - 12:52 CDT

Investigating

We are currently experiencing an unexpected interruption of service with authority status. Engineers are working to restore service as soon as possible. Please check FMCSA/SAFER for authority status.
Posted Apr 29, 2025 - 10:33 CDT
This incident affected: Tools & Services (CarrierWatch, OnBoard).