Power is Unavailable

Incident Report for DAT Freight & Analytics

Resolved

This incident has been resolved.
Posted Sep 21, 2023 - 17:46 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2023 - 09:12 CDT

Update

We are continuing to investigate this issue.
Posted Sep 21, 2023 - 09:06 CDT

Update

We are continuing to investigate this issue.
Posted Sep 21, 2023 - 08:34 CDT

Investigating

Customers are currently unable to log into DAT Power.
Engineers are investigating root cause(s).
Posted Sep 21, 2023 - 08:01 CDT
This incident affected: Load Boards (Power Web).