Load Posting Issue
Incident Report for DAT Freight & Analytics
Resolved
Services are back up!
Posted Mar 04, 2024 - 12:54 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2024 - 12:40 CST
Update
We are continuing to work on a fix for this issue.
Posted Mar 04, 2024 - 12:34 CST
Identified
We are aware of an issue impacting Load Postings and have identified the problem. We're working as quickly as possible to resolve this issue and appreciate your patience.
Posted Mar 04, 2024 - 12:29 CST
This incident affected: Load Boards (Power Web, TruckersEdge) and DAT One Web.