Shipment Service high Latency

Incident Report for DAT Freight & Analytics

Resolved

This incident has been resolved.
Posted Oct 23, 2025 - 13:17 CDT

Monitoring

The fix is now in place and the issue has been mitigated. Teams will monitor it's effectiveness throughout the week
Posted Oct 21, 2025 - 15:23 CDT

Update

Teams continue to monitor while they implement a fix. New updates will be provided as soon as they become available.
Posted Oct 21, 2025 - 13:35 CDT

Update

Teams are actively investigating and are also preparing a fix. Once deployed, we will monitor to check if the issue has mitigated. Thank you for your continued patience.
Posted Oct 21, 2025 - 12:07 CDT

Investigating

We are currently experiencing latency in shipment processing, resulting in some shipments being delayed or stuck. Our engineering team is actively investigating the traffic spike. We will provide further updates as they become available.
Posted Oct 21, 2025 - 11:01 CDT
This incident affected: DAT One Web.