Service Disruption Affecting TMS Postings and CarrierWatch Access

Incident Report for DAT Freight & Analytics

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 10:07 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2026 - 09:27 CDT

Investigating

Posting via TMS is currently unavailable. Connectivity to CarrierWatch is impacted, and API rate calls are also affected.
Some customers may be unable to post trucks or loads via their TMS or access CarrierWatch.
We are actively working to resolve the issue and will provide an update as soon as possible.
We apologize for the inconvenience and appreciate your patience.
Posted Apr 15, 2026 - 07:40 CDT
This incident affected: Tools & Services (CarrierWatch, TMS Transportation Management Software).