Truck postings and search issues

Incident Report for DAT Freight & Analytics

Resolved

A fix has been deployed and there is no longer issues with truck postings and searches.
Posted Jan 15, 2026 - 13:29 CST

Investigating

Teams are currently investigating the issue and an update will be sent as soon more information is available.
Posted Jan 15, 2026 - 10:39 CST