Report of problems logging into Dat One (and DAT iQ)
Incident Report for DAT Freight & Analytics
Resolved
This incident has been resolved.
Posted Mar 11, 2024 - 16:00 CDT
Update
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2024 - 15:56 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2024 - 14:59 CDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 11, 2024 - 14:59 CDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 11, 2024 - 13:59 CDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 11, 2024 - 13:31 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 11, 2024 - 13:01 CDT
Update
We apologize for the inconvenience and frustration this has caused.
Our technical team is working tirelessly to restore service as soon as possible.
We appreciate your business and sincerely apologize for the inconvenience.
You can go to status.dat.com to check the status and sign up to receive notifications.
Posted Mar 11, 2024 - 11:43 CDT
Update
We are currently experiencing an unexpected interruption of service.
Engineers are working to restore service as soon as possible.
We appreciate your business and sincerely apologize for the inconvenience.
You can go to status.dat.com to check the status and sign up to receive notifications.
Posted Mar 11, 2024 - 11:40 CDT
Update
Customers are currently unable to log into or view DAT products. Engineers are investigating all issues.
Posted Mar 11, 2024 - 11:27 CDT
Update
We are continuing to investigate this issue.
Posted Mar 11, 2024 - 11:20 CDT
Investigating
We are currently investigating this issue.
Posted Mar 11, 2024 - 11:16 CDT
This incident affected: Freight Rates (RateView, Market Conditions, Ratecast, DAT IQ (web), Members Edge), Load Boards (Power Web, Power Mobile, TruckersEdge, Members Edge, Express, Trucker Mobile, Load Link), DAT One Web, and Tools & Services (Login Page).