Power logins are talking long than expected
Incident Report for DAT Freight & Analytics
Resolved
This incident has been resolved.
Posted May 17, 2022 - 09:50 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2022 - 09:43 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 17, 2022 - 09:42 CDT
Investigating
We are currently investigating this issue.
Posted May 17, 2022 - 09:38 CDT
This incident affected: Load Boards (Power Web, Power Mobile).