Delays in Load Posting via FTP Service

Incident Report for DAT Freight & Analytics

Resolved

This incident has been resolved
Posted Nov 03, 2025 - 12:15 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2025 - 10:46 CST

Investigating

We are currently investigating an issue impacting posting loads via ftp service. Newly posted loads may not appear, our teams are actively investigating. We will provide our next update as soon as possible. We apologise for the disruption and appreciate your patience while we work to restore normal service. Thank you for your patience
Posted Nov 03, 2025 - 08:20 CST